CN13 Disruption
Incident Report for PandaFan
Update
We have signed a new service contract with the local ISP and are waiting for delivery.

我们已经与当地的网络提供商订了新服务合同,正在等待交付。
Posted Mar 26, 2024 - 19:41 CST
Identified
Server CN13 is temporarily unstable/unavailable due to the data center experiencing a Distributed Denial of Service (DDoS) attack.
Although PandaFan is not the direct target of this attack, it is affected by the incident.
The timeline for recovery is currently unknown. Users are advised to utilize alternate servers until further notice.

CN13线路因所在数据中心遭受分布式拒绝服务(DDoS)攻击而暂时不稳定/不可用。
虽然PandaFan不是此次攻击的直接目标,但仍受到该事件的影响。
目前恢复的时间表尚不明确。建议用户在进一步通知之前使用其它线路。
Posted Feb 02, 2024 - 07:00 CST